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A. Custom and animated images and movies 

Common Image Types
You actually don’t have to know the type of image you are inserting into a PowerPoint
presentation, but converting large bitmap images stored in the BMP and TIF formats into
smaller compressed GIF and JPG files will save disk space and can speed up image loading.
A very useful Windows shareware program for viewing, editing, and converting
images is ThumbsPlus from Cerious Software (http://www.cerious.com).  You can
use it to convert larger images into the more compact GIF or JPG formats.

Images and PowerPoint  
[paraphrased from “Powerful Presentations” in the Wired column of NEA Today, February, 2003]

To make the look of your presentation match its subject, start by designing your presentation's
"background" or, specifically, creating the "slide master" template.  You access the slide master
from PowerPoint's View menu bar: select View, then Master, then Slide Master or View
Master.  Once you're in the Slide Master View
mode, you can set the font style, size, color,
and alignment for all the slides in the entire
presentation.  Any additions and/or font
settings you establish here will apply to every
slide.  Here you can also add your own
graphics, and whatever you add to the white
space at this stage becomes the background
for every slide.

For example, you might have a digital photo stored on your computer's hard drive and want
to use it in a presentation.  From the Insert menu bar, select Picture, then From File.  Locate
the photo you want to use and select Insert.  Your picture will appear on the screen.  When you
select Insert, a Picture tools palette also should appear.  This window bar contains command
icons that resize, crop, lighten or darken the image, and adjust the colors.  If you don't see
these tools, select the Tools menu bar option,
then click Customize, and add a "check" to
the Picture selection box.  Note that not every
tool on the menu will work with every graphic.

mailto:gmeador@bps-ok.org
http://www.cerious.com
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PowerPoint Tips
[paraphrased from “Powerful Presentations” in the Wired column of NEA Today, February, 2003]

Here are some additional design tips you should know and practice:
• Always build your presentation outline first. Then set your text and arrange your slides. Add

the art last. 
• Only use art that's relevant to your message. Less is always more. 
• Never compromise your message by making your artwork the focus of your presentation.

Adjust the brightness, contrast, and opacity controls so that your picture won't obscure the
text on your slides. 

• Use the corner selection buttons on a picture when you resize it.  (These appear on the
picture after you import it into PowerPoint.  You may need to click on the picture to see
them.)  This ensures that the picture resizes proportionally.  If you resize using the side or
bottom selection buttons, your picture will look stretched or squished. 

• Review your presentation in the same location using the projection equipment you will use
when delivering to the real audience.  The presentation seldom appears the same on both
the computer and projection screen.  Colors and brightness always differ. 

• If you receive any complaints about the visibility of your presentation press the escape key
(ESC) to stop immediately!  Go to the View menu bar option and select Master then
Slide Master or View Master and change your colors or delete background pictures. 

If you don't have a graphics library, check out the Microsoft Design Gallery Live at
http://dgl.microsoft.com/ where you can download a new image each day or browse the clipart
collections to find images sorted by theme.

Animated GIF’s
The GIF format includes the ability to store multiple images as a single file for animated
playback.  These can not only heighten interest, but inform in ways a static image cannot.  For
example, I have wave motion diagrams on several slides of my Failure By Design presentation
(an online version is at http://www.bps-ok.org/physics/faildes/faildes.htm) which are animated
GIF files captured from the internet, and they show the types  and parts of waves in a manner
no static textbook image could ever convey.

Movies
Movies can also be captured from cameras or downloaded from the internet and inserted into
PowerPoint.  Failure By Design has eight different movies which illustrate complex concepts
such as how a walkway failed or how a bridge twisted and collapsed. Movies come in a variety
of formats which PowerPoint can import.  Failure By Design includes movies in the Apple

QuickTime .MOV format, the Microsoft .AVI format, and the independent MPG/MPEG format.

Custom Animation
You can also make different parts of a PowerPoint slide appear and disappear, move around
the screen, and so forth.  Several slides in Failure By Design use the Custom Animation
feature, including one to help describe failed attempts to stop the oscillations of the Tacoma
Narrows bridge.

The next page illustrates how to import images and movies into PowerPoint and access the
custom animation features.

http://dgl.microsoft.com/
http://www.bps-ok.org/physics/faildes/faildes.htm
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Inserting Movies and Animated GIF’s into PowerPoint 2002
[similar procedures should work in earlier versions of PowerPoint]

Capture or download the GIF or movie file
onto your computer’s hard drive (possibly
saving it to the My Pictures folder inside
your My Documents folder).  For example,
if you see an image on the internet you
want to capture, in Internet Explorer you
can right-click on the image and select
Save Picture As... from the pop-up menu.  
Many movie files on the internet can also
be downloaded onto your computer’s hard drive.

Then in your PowerPoint file
navigate to the slide where you
want to insert the image or movie. 
Open the Insert menu, point to
Movies and Sounds, and click
Movie from File...  Then locate the
folder that contains the file you
want, and double-click the file. 
PowerPoint will then ask if you
want the movie or animated GIF
played automatically when you go
to the slide. 

Custom Animations
First go to the slide where you
want some custom animation, and
create the text or images or other
objects you wish to animate. 
Select the object you want to
animate.  Open the Slide Show
menu and click
Custom Animation...
 In the Custom Animation task
pane, click Add Effect, and do one
or more of the following: 
• If you want to make the text or

object enter the slide show presentation with an effect, point to Entrance and then click
an effect.

• If you want to add an effect to text or an object that is on the slide, point to  Emphasis
and then click an effect. 

• If you want to add an effect to text or an object that makes it leave the slide at some
point, point to Exit and then click an effect. 

The Custom Animation task pane will list the various animations, and you can add multiple
effects to an object and re-order the animations for the slide as needed to make elements
appear and disappear, etc. as you desire.
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B. Narration and music

 Electrical Power Generation is an automated PowerPoint
slideshow I created which has audio narration, music, and
various sound effects.  (There is an online version at

http://www.bps-ok.org/physics/elecpow/elecpow.htm)

The original version of this “virtual field trip” to a power
plant was created in the early 1990's on 35mm slides with
the soundtrack on a cassette tape.  Today digital cameras
and modern computer technology make creating this kind
of custom slideshow much easier and cheaper!

The original cassette soundtrack was created in 1996 using the sound card on a personal
computer to record the narration, play the music and sound effects, and blend them together.
So when the show was later converted to PowerPoint, it was simple to import the digital sound
files created years earlier.  You too can add fancy audio to a PowerPoint show by using a
computer with a sound card, a cheap microphone, and simple software like the Sound
Recorder program included with every version of Windows.

Creating Narration and Music Files

1. First write a script for your show to match the images and/or text you have for each
slide. Bear in mind the length of time you want an image on-screen and time yourself
as you recite the script to ensure that you are not going too fast or too slow for your
audience.

2. Plug a microphone into your sound card’s microphone jack.  Any inexpensive
microphone will do - e.g. Radio Shack can sell you a cheap one.  Just make sure its
jack is the type that will fit into the microphone socket on your sound card (on the rear
of the computer).  Some microphone cords have two jacks, but if one will fit into the
“mic” socket on the sound card, you’re in business.

3. Use software to digitally record the narration for each individual slide onto the
computer’s hard drive.  Your sound card probably came bundled with recording
software, or you can always use the Sound Recorder program that comes with
Windows.  Be sure to save the narration for each slide as a separate file, and name each
file after the slide number it accompanies in your slideshow.  Your software will let you
edit the length of the file - keep a slight pause in the narration at the beginning and end
of each segment.

An online tutorial for Sound Recorder is located at:
http://www.musiknet.se/mla/encoding/sound_recorder1.htm

http://www.bps-ok.org/physics/elecpow/elecpow.htm
http://www.musiknet.se/mla/encoding/sound_recorder1.htm
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Creating Narration and Music Files (continued)

4. You can download various sound effects as Windows Audio (.WAV) files from the
internet, and almost all sound cards can also play music MIDI files.  Sometimes sample
MIDI files are bundled with your sound card, and you can also download various MIDI
files on the internet.  You can also play music or sound effects on your computer’s CD
drive.  You can even play sounds and music on a boombox or other player and record
the sound onto the computer either by using its microphone or perhaps plugging the
boombox/player into the LINE IN jack on your sound card.

A website with links to many different online MIDI files is:
http://aitech.ac.jp/~ckelly/SMF.html
and a Google search for MIDI files will turn up many more.

If you’ll be using Sound Recorder to do your mixing, you’ll need to play back each
music MIDI file while running Sound Recorder to record and save that playback in the
.WAV format so that you can later use Sound Recorder to mix that music with your
audio narration.

5. To “mix” the various sounds into single audio files, your sound card probably came with
a mixer program.  You can also use the somewhat primitive effects in Sound Recorder
if you don’t have a fancy mixer program.  For example, you’ll probably need to greatly
reduce the volume of the music so that it doesn’t drown out your voice narration.  In
Sound Recorder you would open the recorded music file, open the Effects menu, and
select Decrease Volume.  Listen to the playback and repeat the process as needed until
the music is soft and unobtrusive, and save it under a new name.  (Don’t overwrite your
original recording - it can take several attempts to get the volume setting just right and
you may need to come back later and fiddle some more with the music file.)

6. To use multiple music segments, time each of the slide narration audio files you
recorded, and time the various music segments you plan to use or have available. 
Write a sequential play list to match up music segments of certain lengths to different
series of slides so that the length of the audio narration and music match up.  Pick
music of different tempos and styles to match the different parts of your presentation.
Then mix and record the completed blend.

For example, suppose you have a series of three slides that add up to
45 seconds and have picked out or edited a matching low-volume music track
for the background.  You could open up the first slide narration file in Sound
Recorder.  Then open the Edit menu and click Insert File... and tack on the next
slide’s narration.  Repeat that process again so that all three slide narrations are
now a single sound file.  Save that file under a new name, so that you can
quickly come back to this point later if needed.  Finally, open the Edit menu and
click Mix with File... and select your low-volume music file.  Listen to the result. 
If it sounds good, save it under a new filename - that file is the one you will
import into PowerPoint.  But if the music is too loud or something else is wrong,
discard it and go back and edit or re-record your narration or music files as
needed.

Warning: A soundtrack takes patience, perseverance, and more time than you’ll expect!

http://aitech.ac.jp/~ckelly/SMF.html
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Inserting Sound Files into PowerPoint 2002
[similar procedures should work in earlier versions of PowerPoint]

When you insert music or sounds on a slide, a sound icon     that represents the sound
file appears.  To play the music or sound, you can set it to start automatically when the slide
displays, start on a mouse-click, start automatically but with a time delay, or play as part of
an animation sequence.  If you don't want the icon to be visible, you can drag it off the slide
and set up the sound to play automatically.

To insert sound, navigate in
PowerPoint to the slide where you
want to start playing the sound. 
Open the Insert menu, point to
Movies and Sounds, and click
Sound from File...  Then locate
the folder that contains the file you
want, and double-click the file. 
PowerPoint will then ask if you
want the sound to be played
automatically when you go to the
slide. 

You can easily see the sounds
you’ve imported into each slide in
the Custom Animation sidebar. 
To bring up that sidebar, open the
Slide Show menu and click
Custom Animation... (see page 3).  Double-
clicking on the sound’s entry in the sidebar
will bring up the Play Sound dialog box
shown at right.  Here you can set options so
that the sound will play for a set number of
slides and so forth.  You only need to insert
a sound in the first slide where it will begin
playing. 
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Inserting Sound Files into PowerPoint 2002 (continued)

You’ll also need to set each slide to automatically display for a set time before advancing, so
that the slides match up with your recorded narration and music.   

You can set the timings for the entire show in one step by using the Rehearse Timings
option in the Slide Show menu.  First insert the sounds throughout the show and set up
the various options for playing them as described on the previous page.

Then click on Rehearse Timings.  The show will play
(including the sounds you have inserted) while an on-
screen clock box shows the elapsed time.  As you watch
the show, you then click on the right-arrow icon in the
clock box to signal that the next slide should appear.  Next to that arrow icon is a pause
button you can hit to stop the rehearsal if you need to take a break.  When the show is
complete, you’ll be asked whether PowerPoint should save the timings you created.  During
your first few attempts to rehearse the show, will probably find some errors in your sound
set-ups.  Fix the problems and keep rehearsing until the show looks about right.

Even after a successful rehearsal, you may need to tweak some individual timings.  This can
be done in the Slide Transition sidebar.  To bring up that sidebar, open the Slide Show
menu and click Slide Transition...

In the sidebar’s Advance Slide section, you can manually
edit the number of seconds a slide is displayed before it
advances.

By default, sounds are automatically linked to your file,
rather than embedded in it, if they are greater than 100 KB
in size.  You can change this default to be more or less than
100 KB.  When your presentation has linked files, you must
copy the linked files as well as the presentation if you are
going to be giving the presentation on another computer. 
Sound files are always large, so a presentation may have to
be burned onto a CD to make it portable.
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